Verification is currently underway for the maintenance items.
Posted May 14, 2025 - 10:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2025 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 30, 2025 - 21:09 UTC
Update
Update -
This maintenance window has been rescheduled to a new timeframe: Start Time: May 14, 2025 08:00 UTC End Time: May 14, 2025 12:00 UTC Duration: 4 hours
Previously scheduled:
Start Time: May 5, 2025 08:00 UTC End Time: May 5, 2025 12:00 UTC Duration: 4 hours
Posted May 14, 2025 - 08:00 UTC
Update
Upcoming Scheduled Maintenance Window Reminder
BigPanda Maintenance - Addition of new NAT Gateways
Start Time: May 14, 2025 08:00 UTC End Time: May 14, 2025 12:00 UTC Duration: 4 hours
This is a reminder of our previously announced scheduled maintenance. Please refer to the Maintenance Window post for more details.
We will send out another reminder for this maintenance window on April 28th, 2025.
Posted May 14, 2025 - 08:00 UTC
Update
Upcoming Scheduled Maintenance Window Reminder
BigPanda Maintenance - Addition of new NAT Gateways
Start Time: May 5, 2025 08:00 UTC End Time: May 5, 2025 12:00 UTC Duration: 4 hours
This is a reminder of our previously announced scheduled maintenance. Please refer to the Maintenance Window post for more details.
We will send out another reminder for this maintenance window on April 21st, 2025.
Posted Apr 16, 2025 - 06:39 UTC
Update
Update -
This maintenance window has been rescheduled to a new timeframe: Start Time: May 5, 2025 08:00 UTC End Time: May 5, 2025 12:00 UTC Duration: 4 hours
Previously scheduled:
Start Time: May 6, 2025 08:00 UTC End Time: May 6, 2025 12:00 UTC Duration: 4 hours
Posted Mar 19, 2025 - 15:15 UTC
Scheduled
In support of our commitment towards improving our services and infrastructure, we will be performing the following maintenance to the BigPanda platform.
Start Time: May 14, 2025 08:00 UTC End Time: May 14, 2025 12:00 UTC Duration: 4 hours
What's Happening?
During this maintenance window, we are implementing a new NAT Gateway in each Availability Zone (AZ) within the AWS region to minimize data transfer across AZs.
Following Key Changes listed below:
• A new NAT Gateway will be deployed in each AZ within the US-West-1 AWS region. • The new NAT Gateways will receive a new public IP address, in addition to the existing regional IP address. • Customers must update their IP whitelists to include new IP addresses to maintain uninterrupted access and avoid any disruptions in data exchange.
During the maintenance window, BigPanda will send traffic to the customers from new Public IPs in addition to the existing IPs.
There may be brief periods of reduced connectivity to some AWS services for up to 20 minutes during the maintenance window.
Should any users experience abnormal behavior during or after the maintenance, please reach out to BigPanda Support via live chat or by emailing us at support@bigpanda.io for assistance.
Is User Action Required?
New IP addresses shall be whitelisted by BigPanda customers to allow continued communication and data fluent to and from the BigPanda system.
We will be closely monitoring the maintenance work, and BigPanda’s status page will be updated throughout the maintenance period with any changes to service operations.
We apologize for any inconvenience that this may cause. If you have any questions, please reach out to BigPanda Support via our live in-app chat or via support@bigpanda.io.
Posted Mar 18, 2025 - 23:52 UTC
This scheduled maintenance affected: Outbound Collaboration (Incident Sharing, Outbound Integrations) and APIs (Tier 3 APIs: Tertiary).