Bigpanda- Outbound RDS Locked Shares
Incident Report for BigPanda
Resolved
This incident has been resolved. All services are operational and functioning at nominal levels.


We apologize for any inconvenience that this may have caused. Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Oct 16, 2024 - 05:02 UTC
Monitoring
After investigation, the team identified the problematic area to be within the caching database. The team took corrective actions, and the issue has been mitigated. Sharing activity to ServiceNow and Jira ticketing systems should be operating nominally.

We will continue to monitor the situation and provide further updates as necessary.
Posted Oct 16, 2024 - 04:28 UTC
Investigating
Our team is investigating this issue. We have identified that out-of-the-box ServiceNow and Jira ticketing integrations are affected. There is no impact on Initial shares sent to the target systems. However, there is a delay in subsequent updates to the shared tickets.
Posted Oct 16, 2024 - 00:58 UTC
This incident affected: Outbound Collaboration (Outbound Integrations).