Console Loading Delay

Incident Report for BigPanda

Resolved

The Issue has been resolved.
Posted May 22, 2025 - 16:41 UTC

Update

We are continuing to monitor for any further issues.
Posted May 22, 2025 - 16:34 UTC

Monitoring

A fix has been implemented by restarting one of the affected services.
Posted May 22, 2025 - 16:34 UTC

Investigating

We are currently experiencing latency issues with the BigPanda console. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted May 22, 2025 - 16:10 UTC
This incident affected: Console Functions (Incident Feed, Incident Activity Feed) and Inbound Integrations and Event Processing (Incident Enrichment & Environments Population).