Issues updating Incident Tags

Incident Report for BigPanda

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 18:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2026 - 17:46 UTC

Investigating

Some users may be experiencing issues with updating Incident Tags via API/manually. Our teams are engaged and investigating.
We will share updates here as soon as possible.
Posted Jul 12, 2026 - 15:08 UTC
This incident affected: Inbound Integrations and Event Processing (Incident Enrichment & Environments Population).