BigPanda - ServiceNow Autoshares
Incident Report for BigPanda
Resolved
This incident has been resolved. All services are operational and functioning at nominal levels.
Posted Mar 25, 2023 - 01:35 UTC
Update
The backlog continues to process, and at this time, over 75% of backlogged data has been successfully processed.
Posted Mar 24, 2023 - 20:35 UTC
Update
The backlog continues to process, and at this time, over 50% of backlogged data has been successfully processed. The root cause was due to a sudden and abnormal influx of data into the processing queue that very quickly overwhelmed the service. We have identified and mitigated the source of this increased volume. We have scaled out the service to maximize processing power.
Posted Mar 24, 2023 - 18:30 UTC
Update
We are still processing the backlog and monitoring this.
Posted Mar 24, 2023 - 16:29 UTC
Update
We have configured an additional trigger for the queue. We are still processing the backlog.
Posted Mar 24, 2023 - 15:33 UTC
Update
We are continuing to see a decrease in the backlog and this is continuing to be processed.
Posted Mar 24, 2023 - 15:04 UTC
Update
We have reached a peak in our queue. The number left to process is decreasing, but this will still take some time.
Posted Mar 24, 2023 - 14:23 UTC
Identified
The issue has been identified and we are currently processing the backlog.
Posted Mar 24, 2023 - 13:50 UTC
Investigating
We are currently investigating an issue with shares to ServiceNow.
Posted Mar 24, 2023 - 13:49 UTC