BigPanda - Outbound sharing latencies
Incident Report for BigPanda
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 23:00 UTC
Monitoring
A fix has been implemented and we are currently processing the backlog in our queue. We are continuing to monitor our Pipeline services for any change in operational capacity.
Posted Jan 02, 2024 - 22:15 UTC
Identified
The issue has been identified, regarding delays in sharing incidents from BigPanda to outbound integrations. This is also affecting related sharing services that are usually highlighted within the Activity Feed. Our integrations team is still engaged.
Posted Jan 02, 2024 - 22:05 UTC
Investigating
We are currently encountering delays in sharing incidents from BigPanda to outbound integrations. We are currently investigating the issue.
Posted Jan 02, 2024 - 21:20 UTC
This incident affected: Outbound Collaboration (Incident Sharing, Outbound Integrations) and Console Functions (Incident Activity Feed).