BigPanda - Outbound sharing latencies
Incident Report for BigPanda
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 07:16 UTC
Monitoring
As of 10:14 PM PST we have implemented a mitigation and are actively monitoring.

Only customers using the auto-share delay feature are impacted.
Posted Feb 28, 2024 - 06:39 UTC
Investigating
We are currently encountering delays in sharing incidents from BigPanda to outbound integrations. We are currently investigating the issue.
Posted Feb 28, 2024 - 05:37 UTC
This incident affected: Outbound Collaboration (Incident Sharing, Outbound Integrations).