Intermittent UI Latency

Incident Report for BigPanda

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 11:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 11:08 UTC

Identified

Some users may be intermittently experiencing UI issues at this time due to a deployment.

Our teams have identified the cause and have rolled back the change.

We are now monitoring the results.
Posted Apr 08, 2026 - 11:01 UTC
This incident affected: Console Functions (Incident Feed, Incident Feed Search).