Verification is currently underway for the maintenance items.
Posted Sep 13, 2024 - 01:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2024 - 01:00 UTC
Scheduled
In support of our commitment towards improving our services and infrastructure, we will be performing the following maintenance to the BigPanda platform.
Start Time: September 13, 2024 01:00 UTC End Time: September 13, 2024 02:00 UTC Duration: 1 hour
What's Happening?
During the maintenance, we will be updating the Kafka library used by Notif, transitioning from node-rdkafka to KafkaJS. Additionally, we will be migrating the connection between Notif and Outbound-State from RabbitMQ to Kafka to address the race condition issues.
We're taking precautionary steps to reduce sustained impact during this maintenance; however, anticipated user impact may include:
We anticipate Outbound Sharing service latencies of up to 30 minutes. We have a rollback plan in place should any unforeseen issues arise during the migration. This plan ensures we can swiftly revert to the previous service state and minimize downtime.
What isn't Impacted?
All other areas of the BigPanda platform - including data ingest and processing, APIs, and Analytics - will be unaffected by this maintenance.
Is User Action Required?
No user action is required.
The planned maintenance has successfully completed our QA validation and regression process. We will be closely monitoring the maintenance work, and BigPanda's status page will be updated throughout the maintenance period with any changes to service operations.
We apologize for any inconvenience that this may cause. If you have any questions, please reach out to BigPanda Support via our live in-app chat or via support@bigpanda.io.
Posted Sep 11, 2024 - 04:47 UTC
This scheduled maintenance affected: Outbound Collaboration (Incident Sharing, Outbound Integrations).