Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 04, 2023 - 04:00 UTC
Scheduled
In support of our commitment towards improving our services and infrastructure, we will be performing the following maintenance to the BigPanda platform.
Start Time: October 4, 2023 04:00 UTC End Time: October 4, 2023 05:00:00 UTC Duration: 1 hours
What's Happening?
We are going to renew the SSL (Secure Socket Layer) certificate for the bigpanda.io domain.
Component(s) undergoing maintenance:
•Authentication
What's the Impact?
There should be no customer impact.
Is User Action Required?
No user action is required.
We will be closely monitoring the maintenance work, and BigPanda's status page will be updated throughout the maintenance period with any changes to service operations.
We apologize for any inconvenience that this may cause. If you have any questions, please reach out to BigPanda Support via our live in-app chat or via support@bigpanda.io.
Posted Sep 28, 2023 - 16:10 UTC
This scheduled maintenance affected: Console Functions (Login).