Big Panda Console Incident Search misbehaving- Prod Us-West-1

Incident Report for BigPanda

Monitoring

The team has identified the issue and applied a fix to the service affecting the incident search. They are monitoring to ensure everything is working as expected.
Posted Jul 15, 2026 - 16:20 UTC

Identified

Engineering is actively investigating. Leading theory points to a backend infrastructure issue tied to a recent update; a fix is being validated now.

Thank you for your patience, and we apologize for the inconvenience.
Posted Jul 15, 2026 - 15:18 UTC

Investigating

This is a notice that we are aware of an issue affecting the Incident Search functionality in the BigPanda Console. Our R&D team is engaged and is investigating this issue with Priority. We will provide an update once we know more.

Thank you for your patience, and apologies for the inconvenience.
Posted Jul 15, 2026 - 14:41 UTC
This incident affects: Console Functions (Incident Feed Search).