AWS continues to recover. All AWS services and instance launches are succeeding across multiple Availability Zones in the US-EAST-1 Regions.
We are continuing to monitor BigPanda services and the situation.
Posted Oct 20, 2025 - 21:09 UTC
Identified
AWS continues to recover. All AWS services and instance launches are succeeding across multiple Availability Zones in the US-EAST-1 Regions.
To mitigate the impact for our customers, BigPanda migrated most of our inbound and outbound standard integrations and will continue to monitor the situation.
Posted Oct 20, 2025 - 20:08 UTC
Investigating
AWS is currently experiencing an outage. In effect, BigPanda users may be experiencing issues with BigPanda's Inbound and Outbound services. Our R&D teams are currently engaged and investigating.
We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.
Posted Oct 20, 2025 - 18:25 UTC
This incident affected: Inbound Integrations and Event Processing (Data Consumption), Outbound Collaboration (Incident Sharing, Outbound Integrations), and Third Party.