Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 03:00 UTC
Scheduled
We want to inform you that Sisense, our third party provider for the Unified Analytics Product, will be performing the following maintenance:
Start Time: November 11th, 3:00 AM UTC End Time: November 11th, 3:30 AM UTC Duration: approximately 30 mins
What's Happening?
Sisense will perform routine maintenance to improve the security and reliability of their Services.
Component(s) undergoing maintenance:
Unified Analytics
What's the Impact?
None
Is User Action Required?
None
We will be closely monitoring the maintenance work, and BigPanda’s status page will be updated throughout the maintenance period with any changes to service operations.
We apologize for any inconvenience that this may cause. If you have any questions, please reach out to BigPanda Support via our live in-app chat or via support@bigpanda.io.
Posted Nov 07, 2024 - 17:47 UTC
This scheduled maintenance affected: Third Party and Console Functions (Unified Analytics).