Incident Sharing & Analytics
Incident Report for BigPanda
Resolved
Our Service Provider has fixed the root cause of today's Incident, and all impacted services in the US-EAST-1 region have returned to normal operating levels.

The following BigPanda functionality should now be operating within normal operational levels as well:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics
• Integrations: CloudTrail, Datadog, Dynatrace Topology, ServiceNow, vCenter, Grafana, New Relic
• Custom Solutions

We apologize for any inconvenience that this may have caused.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Dec 08, 2021 - 03:04 UTC
Monitoring
Our Service Provider has fixed the root cause of today's Incident, and all impacted services in the US-EAST-1 region have returned to normal operating levels.

The following BigPanda functionality should now be operating within normal operational levels as well:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics
• Integrations: CloudTrail, Datadog, Dynatrace Topology, ServiceNow, vCenter, Grafana, New Relic
• Custom Solutions

We apologize for any inconvenience that this may have caused.

We will continue to monitor systems for any change in operational capacity.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Dec 08, 2021 - 02:36 UTC
Update
Our Service Provider has fixed the root cause and continues to recover impacted services in their US-EAST-1 region; however, they do not yet have an ETA for full recovery. We are also seeing errors begin to resolve on our end.

At this time, the following functionality may still be impacted:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics
• Integrations: CloudTrail, Datadog, Dynatrace Topology, ServiceNow, vCenter, Grafana, New Relic
• Custom Solutions

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Dec 08, 2021 - 01:56 UTC
Update
Our Service Provider continues to recover from issues in their US-EAST-1 region; however, they do not yet have an ETA for full recovery. We are also seeing errors begin to resolve on our end.

At this time, the following functionality may still be impacted:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics
• Integrations: CloudTrail, Datadog, Dynatrace Topology, ServiceNow, vCenter, Grafana, New Relic
• Custom Solutions

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Dec 08, 2021 - 00:01 UTC
Update
Our Service Provider continues to experience issues in their US-EAST-1 region. They have now executed a mitigation which is showing "significant recovery"; however, they do not yet have an ETA for full recovery. We are also seeing errors begin to resolve on our end.

At this time, the following functionality may still be impacted:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics
• Integrations: CloudTrail, Datadog, Dynatrace Topology, ServiceNow, vCenter, Grafana, New Relic
• Custom Solutions

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Dec 07, 2021 - 22:30 UTC
Update
Our Service Provider continues to experience issues in their US-EAST-1 region. They have identified the root cause and are working on multiple mitigation paths in parallel; however, they do not yet have an ETA for full recovery.

At this time, the following functionality may be impacted:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics
• Integrations: CloudTrail, Datadog, Dynatrace Topology, ServiceNow, vCenter, Grafana, New Relic
• Custom Solutions

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Dec 07, 2021 - 21:18 UTC
Update
Our Service Provider continues to experience issues in their US-EAST-1 region. They have identified the root cause and are working on multiple mitigation paths in parallel; however, they do not yet have an ETA for full recovery.

At this time, the following functionality may be impacted:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics
• Integrations: CloudTrail, Datadog, Dynatrace Topology, ServiceNow, vCenter, Grafana, New Relic
• Custom Solutions

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Dec 07, 2021 - 20:18 UTC
Identified
Our Service Provider continues to experience issues in their US-EAST-1 region.

At this time, the following functionality may be impacted:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics
• Integrations: CloudTrail, Datadog, Dynatrace Topology, ServiceNow, vCenter, Grafana, New Relic
• Custom Solutions

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Dec 07, 2021 - 19:00 UTC
Investigating
Our Service Provider is currently experiencing issues in their US-EAST-1 region.

At this time, the following functionality may be impacted:

• Incident Sharing: AutoShare, manual share, updates to existing shares
• Analytics

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Dec 07, 2021 - 17:54 UTC