Event Processing Latencies

Incident Report for BigPanda

Resolved

The incident has been resolved and pipeline services have returned to normal operational service levels.
Posted Sep 19, 2023 - 01:57 UTC

Monitoring

A fix has been implemented and we are currently monitoring the rest of our pipeline services.
Posted Sep 19, 2023 - 00:57 UTC

Identified

The issue has been identified and our teams are currently engaged with remediating the issue for our Alert Enrichment services.

We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.
Posted Sep 19, 2023 - 00:26 UTC

Investigating

BigPanda users may be experiencing latencies within their BigPanda instance, mainly in Event Processing services. Our teams are engaged and investigating.

What's impacted?
Event Processing - Alert Enrichment


We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.
Posted Sep 18, 2023 - 23:43 UTC
This incident affected: Inbound Integrations and Event Processing (Alert Enrichment).