BigPanda Analytics
Incident Report for BigPanda
Resolved
Our Analytics provider has resolved their Incident, and BigPanda Analytics should now be loading for users.

Should you experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.
Posted Oct 13, 2020 - 21:43 UTC
Monitoring
Our Analytics provider has mitigated the issue and BigPanda Analytics should now be loading for users.

The Sisense team continues to monitor the situation to ensure continued functionality.

Should you experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.
Posted Oct 13, 2020 - 21:07 UTC
Investigating
Sisense, BigPanda's Analytics provider, is experiencing an outage that is causing BigPanda Analytics not to load for some users.

We will update this Incident as more details become available.

Data is still being accepted into the pipeline, and all other components of the BigPanda platform should be operating as expected.
Posted Oct 13, 2020 - 20:57 UTC