Verification is currently underway for the maintenance items.
Posted Jan 12, 2025 - 09:27 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2025 - 08:00 UTC
Scheduled
In support of our commitment towards improving our services and infrastructure, we will be performing the following maintenance to the BigPanda platform.
Start Time: January 12, 2025 08:00 UTC End Time: January 12, 2025 10:00 UTC Duration: 2 hours
What's Happening?
Upgrade Overview
We are excited to announce an important upgrade to our outbound services, designed to deliver faster and more reliable notifications for your needs. This enhancement significantly boosts the speed at which notifications are processed, ensuring you receive timely updates without any delays. Our team has worked diligently to ensure that this upgrade maintains the same high level of accuracy and consistency you expect, providing a seamless experience. With this upgrade, you will benefit from improved performance and greater efficiency in managing your notifications. This update not only enhances the overall responsiveness of our service but also lays the foundation for future improvements and new features. We are committed to continuously enhancing our services to better support your operations and ensure you have the best possible experience.
Components undergoing maintenance:
• Outbound Services - Incident Sharing
We have successfully completed a Full Regression Test for this.
What's the Impact?
We are expecting minimal impact during the maintenance window.
We successfully completed the follow risk and impact analysis: 1. Completed Product Requirements 2. Validated Technical design through Peer Review 3. Created and Implemented Testing Strategy 4. Followed Rollout Plan
Is User Action Required?
No user action is required.
We will be closely monitoring the maintenance work, and BigPanda’s status page will be updated throughout the maintenance period with any changes to service operations. If we need to rollback, we have a plan in place to toggle off the feature.
We apologize for any inconvenience that this may cause. If you have any questions, please reach out to BigPanda Support via our live in-app chat or via support@bigpanda.io.