Search Latency
Incident Report for BigPanda
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 15:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 15:01 UTC
This incident affected: APIs (Tier 2 APIs: Supplemental) and Console Functions (Incident Feed Search, Unified Search).