BigPanda - Inbound & Outbound Sharing Latencies

Incident Report for BigPanda

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 19:13 UTC

Monitoring

A fix has been implemented by our R&D team.

Inbound & Outbound services are currently operating under normal service levels and we are monitoring our pipeline services for the next 30 minutes.
Posted Jun 27, 2025 - 18:44 UTC

Identified

We have identified the issue.

We are currently experiencing Inbound and Outbound service delays and our R&D team is currently engaged in mitigation efforts.
Posted Jun 27, 2025 - 18:14 UTC

Investigating

We are currently encountering delays in sharing incidents from BigPanda to our Outbound Sharing services. We are investigating the issue.
Posted Jun 27, 2025 - 17:29 UTC
This incident affected: Inbound Integrations and Event Processing (Data Consumption) and Outbound Collaboration (Incident Sharing, Outbound Integrations).