BigPanda OIM Processing Errors (US)

Incident Report for BigPanda

Resolved

The incident has been resolved. Systems are functioning nominally.
Posted Jul 22, 2026 - 15:49 UTC

Monitoring

A fix has been implemented and we are monitoring. All events sent have been queued and are processing now.
Posted Jul 22, 2026 - 15:23 UTC

Investigating

There is a current issue with OIM processing. Our teams are engaged and investigating.

We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.
Posted Jul 22, 2026 - 15:17 UTC
This incident affected: Inbound Integrations and Event Processing (Data Consumption).