5xx OIM Errors

Incident Report for BigPanda

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 09:42 UTC

Monitoring

We have identified, mitigated and monitoring the issue.
Posted Jun 26, 2025 - 09:19 UTC

Investigating

Some users may be experiencing issues with 5xx OIM errors. Our teams are engaged and investigating.

We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.

Thank you,
BigPanda
Posted Jun 26, 2025 - 09:16 UTC
This incident affected: Inbound Integrations and Event Processing (Data Consumption).