Some options missing from Settings menu
Incident Report for BigPanda
Resolved
The issues with items missing from the Settings menu was resolved at 10:45 EDT/17:45 UTC.

At this time, all services are operating within normal operational levels.

Should you experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.
Posted Sep 16, 2020 - 16:00 UTC
Monitoring
The issues with items missing from the Settings menu has been resolved. All setting options should once again be available.

We will continue monitoring this situation; should you experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.
Posted Sep 16, 2020 - 15:12 UTC
Identified
We've identified an issue where some users may be missing items in the Settings menu, including Roles Management, Maintenance, and Topology. We are currently working to restore this functionality and will provide updates as necessary.
Posted Sep 16, 2020 - 14:11 UTC