Pipeline Delays
Incident Report for BigPanda
Resolved
Pipeline delays have been fully mitigated, and all services within BigPanda should be operating as expected.

Should you experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.

- BigPanda
Posted Sep 18, 2020 - 18:11 UTC
Monitoring
Pipeline delays have been fully mitigated, and all services within BigPanda should be operating as expected.

We will continue to monitor systems for any change in operational capacity.

Should you experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.

- BigPanda
Posted Sep 18, 2020 - 17:43 UTC
Investigating
We are investigating an issue within the pipeline that may be causing delays in updates to the Incident Feed.

We will update this Incident as more details become available.

Data is still being accepted into the pipeline, and all other components of the BigPanda platform should be operating as expected.
Posted Sep 18, 2020 - 17:33 UTC