Pipeline Delays
Incident Report for BigPanda
Resolved
As of 05:20 UTC, the issues affecting the BigPanda pipeline have been mitigated, and all BigPanda services are now operating within normal operational levels for all customers.

We apologize for any inconvenience that this may have caused.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Sep 16, 2021 - 05:41 UTC
Monitoring
As of 05:20 UTC, the issues affecting the BigPanda pipeline have been mitigated, and all BigPanda services are now operating within normal operational levels for all customers.

We apologize for any inconvenience that this may have caused.

We will continue to monitor systems for any change in operational capacity.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Sep 16, 2021 - 05:23 UTC
Identified
We have mitigated latencies for the majority of the affected customers and continue to work to stabilize the platform for those still affected.

While all data is being accepted into the platform, incident sharing and updates to some users' Console may be delayed.

More details will be shared as we discover more about the issue - please expect the next update in 30 minutes or less.

If you have any questions, please do not hesitate to reach out to us using our live chat or email us at support@bigpanda.io.

- BigPanda
Posted Sep 16, 2021 - 05:12 UTC
Investigating
We are currently investigating an issue within the BigPanda pipeline for a small subset of customers.

While all data is being accepted into the platform, incident sharing and updates to users' Console may be delayed.

We are working to mitigate these delays and return services back to normal operational status.

More details will be shared as we discover more about the issue - please expect the next update in 30 minutes or less.

If you have any questions, please do not hesitate to reach out to us using our live chat or email us at support@bigpanda.io.

- BigPanda
Posted Sep 16, 2021 - 04:48 UTC