Delays in reporting data
Incident Report for BigPanda
Resolved
At this time, full functionality to our reporting service has been restored, backlogged data has been consumed, and the service is now operating within normal operational levels for all customers.

We apologize for any inconvenience that this may have caused.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Oct 14, 2021 - 04:03 UTC
Monitoring
At this time, full functionality to our reporting service has been restored, backlogged data has been consumed, and the service is now operating within normal operational levels for all customers.

We apologize for any inconvenience that this may have caused.

We will continue to monitor systems for any change in operational capacity.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Oct 14, 2021 - 03:34 UTC
Update
At this time, the underlying data pipeline issues affecting our reporting service have been resolved.

Our team is now working to backfill missing data.

All other components of our system are working as expected.

We will provide an update when this process is completed.
Posted Oct 13, 2021 - 23:01 UTC
Identified
Our data analytics provider has identified the cause of the issues affecting Reporting data, and are working to implement a fix.

Impact: Data after October 11 at 11:45 PM Pacific (October 12 0645 UTC) is not available at this time; however, we are working to reduce the backlog as quickly as possible.

All other components of our system are working as expected.

We will provide an update when we have more information.
Posted Oct 13, 2021 - 18:58 UTC
Update
We continue to work with our third-party analytics provider to restore full functionality to our Reporting service.

Additional updates will be shared as more details become available.
Posted Oct 13, 2021 - 16:41 UTC
Investigating
We are currently experiencing an issue with our third-party analytics service that is causing delays in new reporting data from being displayed in the BigPanda console. We are engaged with our third-party provider to resolve this issue.

Analytics data is still available via the Analytics tab; however, data after October 11 at 11:45 PM Pacific (October 12 0645 UTC) is not available at this time.

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Oct 13, 2021 - 15:04 UTC
This incident affected: Third Party.