BigPanda - Analytics (v2 and v3)
Incident Report for BigPanda
Resolved
Our team has resolved the incident and services have returned to their normal operation.

Start time:
09/28/2022 18:10 UTC

End time:
09/29/2022 00:07 UTC

What was impacted?
Analytics (v2 & v3)

We apologize for any inconvenience that this may have caused. Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Sep 29, 2022 - 00:10 UTC
Monitoring
Analytics v2 and v3 issues have been mitigated and is back to normal functionality.

We will continue to monitor for any change in operational capacity.
Posted Sep 28, 2022 - 23:39 UTC
Identified
AWS has identified the root cause of the issue, and are in the process of applying mitigations to address the issue. In the meantime, we are also working internally on mitigating the Analytics issue.

Any additional updates will be shared as more details become available.
Posted Sep 28, 2022 - 21:16 UTC
Update
We continue to work with our third-party analytics provider to restore full functionality to our Analytics service.

Additional updates will be shared as more details become available.
Posted Sep 28, 2022 - 19:08 UTC
Investigating
AWS service is currently experiencing issues. Our teams are engaged and investigating.

What's impacted?
Some users may be experiencing issues with Analytics (v2 and v3). No new Analytics data is being processed, though it is being queued in SQS.

What's not impacted?
BigPanda Console and event pipeline services are not impacted.

We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.
Posted Sep 28, 2022 - 18:32 UTC
This incident affected: Third Party.