BigPanda Console and APIs
Incident Report for BigPanda
Resolved
The issues affecting the BigPanda Console and API have been mitigated, and all BigPanda services are now operating within normal operational levels.


Start time: 15:10 UTC
End time: 15:21 UTC

We apologize for any inconvenience that this may have caused.

We will continue to monitor systems for any change in operational capacity.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Feb 15, 2021 - 15:55 UTC
Monitoring
The issues affecting the BigPanda Console and API have been mitigated, and all BigPanda services are now operating within normal operational levels.


Start time: 15:10 UTC
End time: 15:21 UTC

We apologize for any inconvenience that this may have caused.

We will continue to monitor systems for any change in operational capacity.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Feb 15, 2021 - 15:27 UTC
Investigating
We are currently experiencing issues with the BigPanda console and APIs and are actively investigating.


Start time: 15:10 UTC
End time: n/a

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Feb 15, 2021 - 15:20 UTC