Resolving Incidents
Incident Report for BigPanda
Resolved
The issues affecting the BigPanda Console and API have been mitigated, and all BigPanda services are now operating within normal operational levels.

Start time: 11:22 UTC
End time: 11:53 UTC

Impact: Users may be unable to manually resolve incidents or resolve incidents using the API

We apologize for any inconvenience that this may have caused.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Feb 23, 2021 - 12:29 UTC
Monitoring
The rollback has been completed, and users should now be able to resolve incidents manually or via the API.


Start time: 11:22 UTC
End time: 11:53 UTC

Impact: Users may be unable to manually resolve incidents or resolve incidents using the API

We apologize for any inconvenience that this may have caused.

We will continue to monitor systems for any change in operational capacity.

Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Feb 23, 2021 - 12:02 UTC
Identified
We are currently experiencing issues with the BigPanda console and APIs.

Impact: Users may be unable to manually resolve incidents or resolve incidents using the API

Start time: 11:22 UTC
End time: n/a

The team is reverting recent changes done during today's earlier maintenance.

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Feb 23, 2021 - 11:50 UTC