Issues accessing the UI.
Incident Report for BigPanda
Resolved
Our team has resolved the incident and services have returned to their normal operation. Service was restarted and it's resources were increased.

Start time:
13:13 UTC

End time:
13:46 UTC

What was impacted?
Big Panda Console

We apologize for any inconvenience that this may have caused. Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Sep 23, 2022 - 14:02 UTC
Monitoring
Our team has implemented a fix for the issue and are monitoring all connected services.

The issues affecting the BigPanda UI have been mitigated, and all BigPanda services are now operating within normal operational levels for all customers.

We apologize for any inconvenience that this may have caused.
Posted Sep 23, 2022 - 13:47 UTC
Update
The issue has been identified and mitigation actions are underway.

Users may still be experiencing issues in accessing their orgs.

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Sep 23, 2022 - 13:38 UTC
Identified
Some users may be experiencing issues with logging into the UI. Our teams are engaged and investigating.

We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.
Posted Sep 23, 2022 - 13:30 UTC
This incident affected: BigPanda Console.