JIRA sharing issues
Incident Report for BigPanda
Resolved
The issue with the Outbound service has been fully mitigated.

As of 9:40AM PT (16:40 UTC), the issue affecting the Outbound service has subsided, and all BigPanda services are now operating within normal operational levels.

Should you continue to experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.
Posted Oct 15, 2020 - 18:34 UTC
Monitoring
The Outbound service issues affecting JIRA have now been mitigated and we will continue to monitor performance.

Should you continue to experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.
Posted Oct 15, 2020 - 17:03 UTC
Investigating
We are currently experiencing issues with our Outbound service that affects shares from our Jira integration, and we are actively investigating to identify the affected components.

Additional updates will be shared as more details become available.

We apologize for any inconvenience that this may be causing.
Posted Oct 15, 2020 - 16:26 UTC