Activity Feed Delays
Incident Report for BigPanda
Resolved
The issues with the Incident Feed, Activity Feed, and Comments have been remediated and systems are stable -- we are now considering this Incident as closed.

There was an unexpected issue with a recent deployment. The deployment has been rolled back, allowing services to return to normal operational levels.

Should you continue to experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.
Posted Aug 04, 2020 - 17:22 UTC
Monitoring
The issues with the Incident Feed, Activity Feed, and Comments have been mitigated.

There was an unexpected issue with a recent deployment. The deployment has been rolled back, allowing services to return to normal operational levels.

We will continue to monitor the situation, but should you continue to experience any issues, please reach out to us via our in-app chat or support@bigpanda.io.
Posted Aug 04, 2020 - 16:58 UTC
Update
The fix has been deployed, and services are beginning to return to normal operational levels.

Some users may see that their Incident Feed and Activity Feeds are a bit sluggish - this is expected while the web services rebalance. This behavior should clear up quickly.

Once we see that all services are back to normal operational levels, we will share another update via this Incident.
Posted Aug 04, 2020 - 16:27 UTC
Identified
The issue has been identified, and a fix is being deployed.

Until the fix is deployed, customers may continue experiencing a delay in retrieving activities for Incidents, or the Activity Feed may not load at all. Some customers may also see issues when trying to post new comments.

We will update this incident further once the fix has been deployed.
Posted Aug 04, 2020 - 16:08 UTC
Investigating
We are currently investigating issues associated with the Activity Feed.

Some customers may experience a delay in retrieving activities for Incidents, or the Activity Feed may not load at all. Some customers may also see issues when trying to post new comments.

We will update this incident once we have more details around this issue.
Posted Aug 04, 2020 - 15:54 UTC