Activity Feed Issue
Incident Report for BigPanda
Resolved
Our team has resolved the incident and services have returned to their normal operation.

Start time:
September 29, 2022 14:16 UTC

End time:
September 29, 2022 14:38 UTC

We apologize for any inconvenience that this may have caused. Should you continue to experience any issues, please reach out to us via our in-app chat or at support@bigpanda.io.
Posted Sep 29, 2022 - 14:57 UTC
Monitoring
The team has mitigated the issue. The activity feed should be functioning again. We will continue to monitor for any change in operational capacity.
Posted Sep 29, 2022 - 14:50 UTC
Identified
Our team has identified the issue and have implemented a fix for the issue and are monitoring all connected services.
Posted Sep 29, 2022 - 14:47 UTC
Investigating
Some users may be experiencing issues with the activity feed spinning. Our teams are engaged and investigating.

We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.
Posted Sep 29, 2022 - 14:33 UTC
This incident affected: APIs and BigPanda Console.